Degraded system performance - Liquidity API
Incident Report for Prime Trust
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 14:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 10:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 08:48 PDT
Investigating
We are currently investigating an issue that is causing degraded performance of our quotes API.
Posted Sep 07, 2021 - 08:38 PDT
This incident affected: Prime Liquidity.