Degraded Performance -- Liquidity API
Incident Report for Prime Trust
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 13:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 12:43 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 12:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 10:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 09:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 08:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 07:03 PST
Investigating
We are currently investigating an issue that is causing degraded performance of our asset transfers endpoint.
Posted Nov 23, 2021 - 06:33 PST
This incident affected: Prime Liquidity.